Speed

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Speed

jill han
We have a web application built with Turbine/Torque(Oracle)/Velocity.
The problem is that it will take about 6 minutes to generate such a
report. See the attached.
I am not sure what caused that, db issue? Or template issue?
Is there anyway that may help to speed it up?





---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]
Reply | Threaded
Open this post in threaded view
|

FW: Speed

jill han
I hope the file will be attached correctly this time.
Thanks a lot.

-----Original Message-----
From: jill han
Sent: Wednesday, May 04, 2005 11:04 AM
To: 'Apache Torque Users List'
Subject: Speed

We have a web application built with Turbine/Torque(Oracle)/Velocity.
The problem is that it will take about 6 minutes to generate such a
report. See the attached.
I am not sure what caused that, db issue? Or template issue?
Is there anyway that may help to speed it up?





---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]
Reply | Threaded
Open this post in threaded view
|

RE: Speed

Thomas Fischer-11




I guess the mailing lists do not accept appended messages.

Anyhow, If you are looking after speed issues, it is a good idea to turn
logging on. the logfiles usually contain time information, so you can see
which component causes the delay.

   Thomas

"jill han" <[hidden email]> schrieb am 04.05.2005 18:15:59:

> I hope the file will be attached correctly this time.
> Thanks a lot.
>
> -----Original Message-----
> From: jill han
> Sent: Wednesday, May 04, 2005 11:04 AM
> To: 'Apache Torque Users List'
> Subject: Speed
>
> We have a web application built with Turbine/Torque(Oracle)/Velocity.
> The problem is that it will take about 6 minutes to generate such a
> report. See the attached.
> I am not sure what caused that, db issue? Or template issue?
> Is there anyway that may help to speed it up?
>
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: [hidden email]
> For additional commands, e-mail: [hidden email]


---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]